Здесь Вы найдёте детальное описание мода "Minecraft Forge" для Майнкрафт (Minecraft)
Minecraft Forge для Майнкрафт 1.8, 1.7.10, 1.7.2, 1.6.4, 1.6.2, 1.5.2 | Более 300 модов для Майнкрафт
Мод "Minecraft Forge" необходим для работы ряда других модов в Майнкрафт. Поэтому, прежде чем устанавливать другие моды, нужно установить Minecraft Forge.
Мод "Minecraft Forge" можно установить для Майнкрафт (Minecraft) версии 1.11, 1.10.2, 1.10, 1.9.4, 1.9, 1.8.9, 1.8.8, 1.8, 1.7.10, 1.7.2, 1.6.4, 1.6.2, 1.5.2

Скачать

Здесь Вы можете скачать мод "Minecraft Forge" для Майнкрафт (Minecraft)

Как установить

Здесь можно узнать, как устанавливать мод "Minecraft Forge" для Майнкрафт (Minecraft)
  1. Запустите игру Майнкрафт нужной версии и закройте
  2. Скачайте "Minecraft Forge" этой же версии
  3. Запустите скаченный файл. (Если файл открывается как архив, то кликните по нему ПКМ и выберите "Открыть с помощью" -> "Java")
  4. Нажмите "OK"
  5. Готово!

Скриншоты (3)

Здесь можно посмотреть скриншоты (3 штук) мода "Minecraft Forge" для Майнкрафт (Minecraft)
Minecraft Forge для Майнкрафт 1.8, 1.7.10, 1.7.2, 1.6.4, 1.6.2, 1.5.2 | Более 300 модов для Майнкрафт
Minecraft Forge для Майнкрафт 1.8, 1.7.10, 1.7.2, 1.6.4, 1.6.2, 1.5.2 | Более 300 модов для Майнкрафт
Minecraft Forge для Майнкрафт 1.8, 1.7.10, 1.7.2, 1.6.4, 1.6.2, 1.5.2 | Более 300 модов для Майнкрафт

Видео (2)

Здесь можно посмотреть видео (2 штук) мода "Minecraft Forge" для Майнкрафт (Minecraft)
(Голосов: 36, Рейтинг: 3.74)

Ещё моды для Майнкрафт

Рекомендуем посмотреть и другие моды для Майнкрафт
1.11
1.10.2
1.10
1.9.4
1.9
1.8.9
Мод LiteLoader 1.11 1.10.2 1.10 1.9.4 1.9 1.8.9 1.8 1.7.10 1.7.2 1.6.4 1.6.2 1.5.2 | Моды Майнкрафт
Необходим для работы других модов в Майнкрафт.
1.11
1.10
1.9
1.8
1.7.10
1.7.2
Мод GLSL Shaders 1.7.10, 1.7.5, 1.7.4, 1.7.2, 1.6.4, 1.6.2, 1.5.2 | Моды на Майнкрафт 1.11 | Более 300 модов для Майнкрафт
Мод GLSL Shaders реализует динамичное освещение и анимацию окружающей среды в игре.
1.11
1.10.2
1.8
1.7.10
1.7.2
Мод Level Up 1.11 1.10.2 1.8 1.7.10 1.7.2 | Моды Майнкрафт
Мод "Level Up" добавляет новые способности персонажу в Майнкрафт.
1.7.10
1.7.2
Мод Enchvil 1.7.10 1.7.2 | Моды Майнкрафт
Мод "Enchvil" позволяет переносить чары с инструментов в книги в Майнкрафт.
1.9
1.8.9
1.8.8
1.8
1.7.10
1.7.2
Мод Animal Bikes 1.9 1.8.9 1.8.8 1.8 1.7.10 1.7.2 1.6.4 1.6.2 | Моды Майнкрафт
Мод "Animal Bikes" позволяет ездить верхом на мобах в Майнкрафт.

Отзывы о моде

Здесь можно задать вопрос или оставить отзыв о моде "Minecraft Forge" к Майнкрафт
Текст сообщения*
Страницы: Пред. 1 2 3 4 5 6 След.
Жител
Имя Цитировать
Я конечно извиняюсь, но у меня отсутствует "Install client" или "Install server" соответственно"
Житель
Имя Цитировать
а я скачала мне выдало что все норм а потом я зашла в игру выбрала нужную версию с фордж а мне выдало ошибку. помогите плиззз

сатана
Имя Цитировать
у меня когда загружается нету окно с успешной установкой и об ошибке
ThePirate
Имя Цитировать
я непонял

МИСТИК
Имя Цитировать
КАКК СКАЧАТЬ
Добавлен Minecraft Forge для версии 1.8
Житель
Имя Цитировать
Житель пишет:
Понять не могу.У меня все загрузилось все хорошо но мне выдоло не ошибку и не сообщение о успехи а чтото по англиски я не пойму скачалось или нет?
У меня такая-же проблема!

максим
Имя Цитировать
класс!!!
стив
Имя Цитировать
как устанаить
Житель
Имя Цитировать
Понять не могу.У меня все загрузилось все хорошо но мне выдоло не ошибку и не сообщение о успехи а чтото по англиски я не пойму скачалось или нет?

Я установил наконец-то Forge

почему там написано дважды кликните на скаченный файл у меня версия 1.7.5 но модификаций у меня нет и не включается файл
Искрокрылка ĽŞĤ пишет:
а на версию 1.8.1 идет?
нет
а на версию 1.8.1 идет?
добавте пожалуста версии 1.8+


Валерий Колдачёв пишет:
Вы правильную версию форжа скачали? Версия форжа и майна должны совпадать..
Да конечно правильную!!! У меня майнкрафт 1.5.2, только в добавок на компе есть ещё и 1.8.1
Житель
Имя Цитировать
у МЕНЕ ЗАПУСКАЄТЬСЯ ДЖАВА А FORGE нет
Александр Варгин пишет:
Я когда начинаю устанавливать Фордж, то он выдаёт ошибку, хотя путь я прописал верно и зашёл в игру перед установкой
Вы правильную версию форжа скачали? Версия форжа и майна должны совпадать.
Алёша Волков пишет:
а как установить на версию 1.7.10
Смотрите инструкцию выше.

а как установить на версию 1.7.10
Я когда начинаю устанавливать Фордж, то он выдаёт ошибку, хотя путь я прописал верно и зашёл в игру перед установкой



Страницы: Пред. 1 2 3 4 5 6 След.